Resolved
We have completed re-authentication for affected email accounts, and our monitoring confirms the issue is resolved. Email syncing and sending/receiving are operating normally.
Monitoring
Nylas has resolved the root cause of the issue. We are actively working to re-authenticating affected email accounts and continuing to monitor the impact.
Identified
We have identified the issue as an incident with our third-party email and calendar provider, Nylas. Their team is actively investigating, and we are monitoring for updates.
Investigating
We are currently investigating an issue that is affecting email account syncing and the ability to send and receive emails.