All transcripts are now being processed in near-real time and the system has returned to normal operation. Calls that are missing transcripts will be reprocessed over the next 48 hours. Please contact support if you have any questions or are experiencing further issues.
Resolved
All transcripts are now being processed in near-real time and the system has returned to normal operation. Calls that are missing transcripts will be reprocessed over the next 48 hours. Please contact support if you have any questions or are experiencing further issues.
Monitoring
All transcripts are being processed in near-real time and the system is back to running normal. Calls between 4 March 3p EST and 5 March 12p EST that do not have a transcript will be reprocessed over the next 48 hours.
Monitoring
We've identified the issue, implemented a fix and are starting to see transcripts get processed. System may take some time to get caught up.
Investigating
We identified that transcripts were not be generated for calls in Fenix Insights