Resolved
Fenix telephony successfully routing calls.
Monitoring
Rebooted the Asterisk servers. Calls are now going through.
Monitoring
Telephony services are coming back online an calls are starting to go through
Investigating
The Fenix telephony system (inbound and outbound) are not permitting calls to complete successfully.