Funnel

CRM outage
Resolved·Full outage

This incident has been resolved.

Wed, Jul 10, 2024, 09:12 PM
(11 months ago)
·
Affected components
General Status
Updates

Resolved

This incident has been resolved.

Wed, Jul 10, 2024, 09:12 PM

Investigating

We have identified the issue and deployed a fix. Overall system performance has completely recovered.

Wed, Jul 10, 2024, 09:12 PM

Investigating

We are beginning to see recovery in the CRM and are investigating. We will continue to provide updates.

Wed, Jul 10, 2024, 06:04 PM(3 hours earlier)

Investigating

Currently, Funnel Leasing CRM is experiencing an outage. The team is investigating and will update shortly.

Wed, Jul 10, 2024, 05:32 PM(31 minutes earlier)
Powered by