Resolved
The issue affecting incoming calls within our CRM has been resolved. All services are now functioning as expected. Our team will continue to monitor the system closely to ensure stability.
Identified
We have identified the root cause of the issue affecting incoming calls within our CRM. Our team is actively working on a resolution to restore full functionality as soon as possible.
Investigating
We are currently experiencing issues with incoming calls within our CRM. Some users may encounter difficulties receiving or connecting calls. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.