Funnel

Entrata Pricing & Availability currently inaccessible
Resolved·Partial outage

We've pushed a fix this morning to resolve the issue, and Entrata access is back to normal.

Wed, Apr 16, 2025, 02:52 PM
(3 months ago)
·
Affected components
Updates

Resolved

We've pushed a fix this morning to resolve the issue, and Entrata access is back to normal.

Wed, Apr 16, 2025, 02:52 PM

Identified

Certain Entrata endpoints, primarily around unit pricing and availability are currently not accessible within Funnel. We've identified the cause and are working on a solution now.

Tue, Apr 15, 2025, 11:56 PM(14 hours earlier)
Powered by