Funnel

ResApp Login Issues
Resolved·Degraded performance

ResApp login issues have been fixed and everything should be working as expected.

Thu, Jun 5, 2025, 07:47 PM
(4 months ago)
·
Affected components
Updates

Resolved

ResApp login issues have been fixed and everything should be working as expected.

Thu, Jun 5, 2025, 07:47 PM

Monitoring

Fix have been deployed to Prod and we are actively monitoring to make sure everything is working as expected.

Thu, Jun 5, 2025, 06:58 PM(49 minutes earlier)

Identified

Root cause identified and fix is in progress to be tested then released.

Thu, Jun 5, 2025, 05:06 PM(1 hour earlier)

Identified

Currently, you cannot log into ResApp and we've identified the issue and working on resolving it.

Thu, Jun 5, 2025, 02:19 PM(2 hours earlier)
Powered by