RealPage API Slowness
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 23:26 EDT
Monitoring
We are seeing increased response times from RealPage's API. If you use our RealPage integration, you may see delays in information syncing between Funnel and RealPage.
Posted Jun 01, 2023 - 11:39 EDT
This incident affected: General Status.