Partial outage for all products
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 10:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 10:11 EST
Identified
We are currently experiencing a partial outage that is impacting all services. We have identified the cause and are implementing a resolution.
Posted Jan 31, 2024 - 09:21 EST
This incident affected: General Status.