Telephony outage
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 19:48 EST
Update
Telephony and SMS services have returned back to operational levels. We are continuing to monitor the situation.
Posted Feb 14, 2024 - 16:12 EST
Monitoring
We are seeing a reduction in error levels and continuing to monitor.
Posted Feb 14, 2024 - 16:05 EST
Investigating
We are seeing telephony services facing heavy degradation and are currently investigating.
Posted Feb 14, 2024 - 15:59 EST
This incident affected: CRM (Contact Center, Telephony & SMS).