Funnel

Finicity Incident - Finicity is down
Resolved·Full outage

This incident has been resolved.

Thu, Jun 10, 2021, 01:07 PM
(4 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jun 10, 2021, 01:07 PM

Investigating

We are currently aware one of our vendors (Finicity) has reported issues on their end that is likely likely preventing applicants from linking their bank accounts as well as degraded functionality for displaying automated income reports in Funnel. We are monitoring the situation, but Finicity status page can be found here: https://status.finicity.com/

Thu, Jun 10, 2021, 12:12 PM(54 minutes earlier)
Powered by