Reporting Issue
Incident Report for Funnel
Resolved
The issue with reporting is now resolved.
Posted Oct 03, 2023 - 11:25 EDT
Investigating
We have identified an issue with reporting being down due to one of our third party vendors. We are monitoring and will communicate once we see reporting is functional again.
Posted Oct 03, 2023 - 10:17 EDT
This incident affected: CRM (Reporting Data).