Email and Calendar functionality errors
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 23:22 EDT
Monitoring
We have started to see some recovery in our applications email and calendar functionality. We will continue to monitor closely.
Posted Jun 06, 2023 - 17:11 EDT
Identified
We are experiencing elevated response times with our email and calendar vendor. We have communicated with the vendor and they are working on mitigating this issue as soon as possible.
Posted Jun 06, 2023 - 13:16 EDT
Monitoring
The vendor has made changes to fix the issues and we are seeing successful requests. We will continue to monitor and will provide an update when we are all clear.
Posted Jun 06, 2023 - 12:40 EDT
Identified
Our email and calendar vendor has identified the issue and is working on resolution.
Posted Jun 06, 2023 - 11:16 EDT
Investigating
We’re seeing issues with email and calendar functionality. We’re working with our email integration vendor on the issue and will have an update shortly.
Posted Jun 06, 2023 - 11:04 EDT
This incident affected: CRM (Calendar, Email).