Partial outage for Online Leasing and Resident Application
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 16:59 EDT
Update
The affected vendor has reported resolution of this issue and we are no longer observing errors. This partial outage issue for Online Leasing and Resident Application is resolved.
Posted Oct 26, 2023 - 16:57 EDT
Investigating
We are currently experiencing a partial outage with one of our vendors. This outage affects aspects of multiple Funnel Products including Online Leasing and Resident Application such as screening new applicants, identity verification, viewing/uploading financial documents, and viewing balances. We will provide another update as soon as we observe errors decreasing.
Posted Oct 26, 2023 - 16:07 EDT
This incident affected: Online Leasing (General Online Leasing Status), ResApp (General ResApp Status), and Integrations (General Integrations Status).