Telephony Issues
Incident Report for Funnel
Resolved
All numbers have been switched back and confirmed to be working. This incident is resolved.
Posted Apr 22, 2024 - 12:59 EDT
Monitoring
Twilio has restored functionality for inbound and outbound calling. We are testing to ensure this resolves the issues and will be switching back from backup numbers as we verify. We will update once all have been tested and switched back.
Posted Apr 22, 2024 - 12:40 EDT
Update
We are making updates to route calls to backup numbers for customers that have them. We are continuing to monitor the incident here: https://status.twilio.com/incidents/5b8wmb5djj4g
Posted Apr 22, 2024 - 11:51 EDT
Identified
We have identified issues being caused by a Twilio outage related to inbound and outbound phone calls. We are communicating with the vendor and will continue to provide updates. https://status.twilio.com/
Posted Apr 22, 2024 - 11:24 EDT
This incident affected: CRM (Contact Center, Telephony & SMS).