SMS Delivery Delays
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 15:06 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2024 - 15:06 EST
Identified
We are experiencing some SMS delays due to a carrier outage. Our vendor is working directly with the carriers to resolve the issue. More information can be found here: https://status.twilio.com/incidents/2v1vwpg28slg
Posted Feb 22, 2024 - 08:59 EST
This incident affected: CRM (Telephony & SMS).