Issue with quoting
Incident Report for Funnel
Resolved
The issue with quoting is now resolved.
Posted Oct 06, 2023 - 11:13 EDT
Monitoring
A fix has been rolled out for the quoting issue and we are actively monitoring.
Posted Oct 06, 2023 - 11:12 EDT
Identified
Some clients are experiencing issues with quotes. We have identified the problem and will be implementing a fix shortly. We will provide an update once the issue is resolved.
Posted Oct 06, 2023 - 10:50 EDT
This incident affected: General Status.