Call center dashboards degraded
Incident Report for Funnel
Resolved
Long term call center reporting is now up to date and call center dashboards continue to be operational. This issue has been resolved.
Posted Jun 01, 2023 - 20:45 EDT
Update
Call center dashboards have had all missing data backfilled and are fully operational. Long term call center reporting is still delayed at this time.
Posted Jun 01, 2023 - 13:06 EDT
Update
Call center dashboards are operational and receiving current data. We are continuing to backfill missed data from the outage time period. During this backfill, you may see data anomalies in the call center dashboards for short periods of time. Long term reporting is also delayed at this time.
Posted Jun 01, 2023 - 09:07 EDT
Update
We are continuing to see recovery. While monitoring, we are working on backfilling data from the outage period. During this backfill, it is possible you will see anomalies in the call center dashboards.
Posted May 31, 2023 - 20:04 EDT
Update
We are continuing to monitor for any further issues.
Posted May 31, 2023 - 20:00 EDT
Monitoring
We are seeing significant improvements as Engineering continues to monitor. We are also working on validating call center stats.
Posted May 31, 2023 - 18:37 EDT
Update
We have found the source of the issue around call center dashboards and reporting. Engineering is currently working on mitigating the impact.
Posted May 31, 2023 - 17:06 EDT
Investigating
We are currently investigating an issue around call center dashboards and reporting.
Posted May 31, 2023 - 16:14 EDT
This incident affected: CRM (Contact Center).