High level of errors on all products
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 14:56 EDT
Monitoring
The fix for delayed lead ingestion has been deployed. We are monitoring to ensure services return to normal.
Posted Mar 18, 2024 - 12:41 EDT
Identified
We have found that lead ingestion from ILS partners is delayed. We have identified the issue and currently are working on deploying a fix.
Posted Mar 18, 2024 - 11:16 EDT
Monitoring
We have identified an issue that caused a high level of errors and have reverted the change. We are monitoring to ensure full resolution of services.
Posted Mar 18, 2024 - 10:55 EDT
This incident affected: General Status.