Hellosign Outage Affecting Document Signing Functionality
Incident Report for Funnel
Resolved
We are pleased to inform you that the issue with the signature functionality has been successfully resolved.

All users should now be able to sign and send documents without any disruptions or errors. We have tested the system extensively to ensure its stability and reliability.

We sincerely apologize for any inconvenience caused during this period. Your patience and understanding are greatly appreciated.

If you encounter any further issues or have any questions, please do not hesitate to reach out to our support team. We are here to assist you and provide any necessary assistance.

Thank you for your cooperation and continued support.
Posted Sep 15, 2023 - 20:37 EDT
Identified
After the hellosign outage was resolved, we have been monitoring the system. The signature functionality has been restored for newly sent documents. However, we have identified that any documents sent for signature between "Sep 15, 2023 - 13:00 PDT" and "Sep 15, 2023 - 15:20 PDT" are still experiencing the issue.

To resolve this, we will be voiding those leases and resending them again. Funnel is currently in the process of taking care of this task and no action will be needed from our clients. We will provide you with an update shortly.
Posted Sep 15, 2023 - 19:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 18:35 EDT
Investigating
Dear valued customers,

On September 15, 2023, at 13:59 PDT, our third-party provider Hellosign has experienced an outage. This outage is affecting the functionality of signing and countersigning legal documents for applicants, residents, and leasing professionals.

The Hellosign team is actively working to resolve this issue as quickly as possible. We understand the impact this disruption has on your leasing processes, applicants, and residents, and we apologize for any inconvenience caused.

We are closely monitoring the situation and will provide regular updates as we work towards a solution. In the meantime, we recommend considering alternative options for document signing, such as utilizing the offline signing flow provided by Funnel.

Thank you for your understanding and cooperation.
Posted Sep 15, 2023 - 17:49 EDT
This incident affected: Online Leasing (General Online Leasing Status).