AWS Outage
Incident Report for Funnel
Resolved
We are no longer observing continued service interruption, so marking this issue as resolved.
Posted Jun 13, 2023 - 17:36 EDT
Monitoring
Many AWS services have recovered and we are seeing significant improvements. We will continue to monitor and provide updates.
Posted Jun 13, 2023 - 17:20 EDT
Identified
We are still seeing incremental failures with AWS, but we are seeing improvements. We will continue to monitor and provide updates.
Posted Jun 13, 2023 - 16:43 EDT
Investigating
Currently, AWS is having a major outage that is impacting several Funnel services. We will continue to monitor and make updates as we receive them.
Posted Jun 13, 2023 - 16:34 EDT
This incident affected: CRM (Calendar, Contact Center, Email) and Integrations (Syndication).