Transferring calls are failing
Incident Report for Funnel
Resolved
We no longer observe this issue, so marking this incident as resolved.
Posted Apr 23, 2024 - 13:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 12:37 EDT
Identified
Transferring calls is currently failing. We have identified the issue and are working on a resolution.
Posted Apr 23, 2024 - 11:14 EDT
This incident affected: CRM (Telephony & SMS).