Incoming Emails Delayed
Incident Report for Funnel
Resolved
We no longer observe emails being impacted. This incident has been resolved.
Posted Jul 13, 2023 - 15:16 EDT
Update
Our email vendor has finished rolling out a fix for the issue. There may be some delays as our system works through some queued tasks. We will provide another update when emails are no longer being impacted.
Posted Jul 13, 2023 - 13:53 EDT
Monitoring
Our email vendor has started rolling out a fix for this issue. We will keep an eye on the situation and provide another update once we no longer observe the issue happening.
Posted Jul 13, 2023 - 12:58 EDT
Identified
We have noticed a delay in email processing. Our email vendor is aware of the issue and is working on a resolution. We will provide another update once we see an improvement.
Posted Jul 13, 2023 - 11:06 EDT
This incident affected: CRM (Email).