Telephony issues
Incident Report for Funnel
Resolved
Our service provider has resolved the issue. We are no longer seeing errors.
Posted Oct 05, 2023 - 12:39 EDT
Monitoring
Our service provider has started to recover. We are seeing decreased errors and will continue to monitor until it is resolved.
Posted Oct 05, 2023 - 10:39 EDT
Investigating
Our service provider is currently experiencing an outage. We are investigating phone call failures and taking steps to mitigate.
Posted Oct 05, 2023 - 10:24 EDT
This incident affected: CRM (Telephony & SMS).