Site Outage
Incident Report for Funnel
Resolved
We have identified the issues and it has been resolved. We are seeing site performance return to normal.
Posted Jul 27, 2023 - 11:59 EDT
Identified
We think we have identified the issue. We are seeing some recovery and will continue to monitor.
Posted Jul 27, 2023 - 11:53 EDT
Investigating
We are currently experiencing a site outage. The team is investigating the issue
Posted Jul 27, 2023 - 11:48 EDT
This incident affected: General Status.